好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《     私募总数在五个以上个股     阳光私募在五个以上个股     个人私募在五个以上个股     》=部分VIP查询功能限时开放

通达信冠军2号主图指标公式

时间:2017-10-27 17:51:53 点击:

  核心提示:...
DRAWGBK(OPEN>0,RGB(8,88,188),RGB(0,0,0),0,'02',0); VAR3:=LLV(HIGH,240); VAR4:=100*(CLOSE-VAR3)/VAR3; VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100; VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100; VAR7:=0; VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100; VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100; VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0); VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3); VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3); VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3); VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3); VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3); VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3); VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3); VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3); VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150); 买1:=VAR10; 买2:=(VAR11+VAR13+VAR15+VAR17); 卖1:=(VAR12+VAR14+VAR16+VAR18); B:IF(买1>0 OR 买2>0,LOW*0.99,DRAWNULL),CROSSDOT,LINETHICK5,COLOR0800FF; DRAWTEXT(买1>0 OR 买2>0,LOW*0.98,'↖深筹'),COLORRED; S:IF(卖1>0,HIGH*1.03,DRAWNULL),CROSSDOT,LINETHICK5,COLOR008800; DRAWTEXT(卖1>0,HIGH*1.03,'↙卖出'),COLORGREEN; DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.97,34) ; DRAWICON((ZIG(3,5)=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,35); ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK; VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0); K:=EMA(VAR7,5)*2, , COLORFF00FF; D:=EMA(K,5), , COLORWHITE; J:=K*3-D*2, ,COLORYELLOW; VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10; HS:=VOL/CAPITAL*100, , COLORGREEN; VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,LOW*0.96,'↖股海'),LINETHICK1,COLORFF00FF; VAR1A:=IF(VARE>0,VARE,0); VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60; VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100; DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,LOW*0.95,'关注') COLORWHITE; N:=IF(BARSCOUNT(C)>=8,8,BARSCOUNT(C)); AMOV:=VOL*(C+L+H)/3; MN:=SUM(AMOV,N)/SUM(VOL,N); NOTEXT1:IF(C>=MN,MN,DRAWNULL),LINETHICK3,COLORRED; NOTEXT2:IF(C1.2; DDD1:=L=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1) AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ; DRAWICON(加仓,L*0.99,23); DRAWKLINE(H,O,L,C); TJ:=VOL>=REF(V,1)*1.91 AND C>REF(C,1)*1.01; DRAWTEXT(TJ,L,'↖亮箭'),COLORYELLOW; STICKLINE(TJ,OPEN,CLOSE,1.5,0),COLORYELLOW; K1:=SUMBARS(TJ,1); STICKLINE(K1,REF(C,K1-1),REF(C,K1-1),10,0),COLORYELLOW; MA30:=MA(C,30); 支撑价:MA(REF(LLV(C,30),1),2),DOTLINE,COLORFF00FF; DRAWTEXT(ISLASTBAR,支撑价,'↖支撑'),COLORFF00FF; 现价:CLOSE,COLORWHITE,LINETHICK1; 压力价:MA(REF(HHV(C,30),1),2),DOTLINE,COLORGREEN; DRAWTEXT(ISLASTBAR,压力价,'↖压力'),COLORGREEN; 短线交易:MA(REF(LLV(C,3),1),2),DOTLINE,COLORRED; DRAWTEXT(ISLASTBAR,短线交易,'↖交易'),COLORRED; B1:=REF(CLOSE,1); B2:=REF(CLOSE,2); B3:=REF(CLOSE,3); B4:=REF(CLOSE,4); CMAX:=MAX(MAX(MAX(CLOSE,B1),B2),B3); CMIN:=MIN(MIN(MIN(CLOSE,B1),B2),B3); 持股:=(CLOSE=CMAX AND (B1>=B2 OR B1>=B3)) OR ((B1=CMAX AND (B2=CMIN OR B3=CMIN)) AND CLOSE>=B2) OR (B2=CMAX AND B3=CMIN AND CLOSE>=B1) OR (B3=CMAX AND CLOSE>=B1 AND CLOSE>=B2); 变盘:=CLOSE=CMAX AND B1=CMIN; STICKLINE(变盘,B2,CLOSE,2,0),COLORFF88FF; 下跌:=(CLOSE=CMIN AND (B1=B2) OR ((B2=CMIN AND B1<=B3) OR (B3=CMIN AND B1<=B2) AND B2=B1); STICKLINE(买入,B1,B2,3.0,0),COLOR000033; STICKLINE(买入,B1,B2,2.5,0),COLOR000055; STICKLINE(买入,B1,B2,2.0,0),COLOR000077; STICKLINE(买入,B1,B2,1.5,0),COLOR0000BB; STICKLINE(买入,B1,B2,1.0,0),COLOR0000DD; STICKLINE(买入,B1,B2,0.5,0),COLORCC66FF; DRAWTEXT(HIGH>=REF(CLOSE,1)*1.095,H*1.02,'←涨停'),COLORMAGENTA; STICKLINE(V/REF(V,1)>2,OPEN,CLOSE,1,0),COLOR00FFFF; DRAWTEXT(REF(CLOSE,1)>=LOW*1.095,LOW,'←跌停'),COLORGREEN; DRAWTEXT_FIX(1,0,0,0,'【KS】㊣千股千评:'),COLORYELLOW; DRAWTEXT_FIX(C>0,0.12,0,0,EXTERNSTR(0,1)),COLORRED,LINETHICK2; DRAWTEXT_FIX(1,0,0.05,0,'【总股本(万股)】'),COLORWHITE; DRAWNUMBER_FIX(1,0.12,0.05,0,CONST(FINANCE(1)/10000)),COLORMAGENTA; DRAWTEXT_FIX(1,0,0.1,0,'【所属板块】'),COLORWHITE; DRAWTEXT_FIX(1,0.12,0.1,0,HYBLOCK),COLORYELLOW; DRAWTEXT_FIX(1,0.21,0.1,0,DYBLOCK),COLOR0080FF; DRAWTEXT_FIX(1,0,0.25,0,'【莸利比例】'),COLORWHITE; DRAWNUMBER_FIX(1,0.12,0.25,0,CONST(WINNER(C )*100)),COLORYELLOW; DRAWTEXT_FIX(1,0,0.30,0,'【每股收益(元)】'),COLORWHITE; DRAWNUMBER_FIX(1,0.12,0.30,0,CONST(FINANCE(33))),COLORYELLOW; DRAWTEXT_FIX(1,0,0.2,0,'【市盈率】'),COLORWHITE; DRAWNUMBER_FIX(1,0.12,0.20,0,CONST(DYNAINFO(39))),COLORYELLOW; {量能饱和} SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100); DRAWTEXT_FIX(1,0,0.15,0,'【量能饱和度】')COLORWHITE; DRAWNUMBER_FIX(1,0.12,0.15,0,CONST(SAT)),COLORYELLOW;

作者:有好股 来源:有好股
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信 
共有评论 0相关评论
发表我的评论
  • 大名:
  • 内容:
  • 有好股(www.uhaogu.com) © 2018 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8