好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《     私募总数在五个以上个股     阳光私募在五个以上个股     个人私募在五个以上个股     》=部分VIP查询功能限时开放

通达信四区背景主图指标公式

时间:2017-10-27 17:51:53 点击:

  核心提示:...
N:=120; M:=BARSLAST(CURRBARSCOUNT=N); GD:=CONST(IF(ISLASTBAR=1,HHV(H,M),0)); DD:=CONST(IF(ISLASTBAR=1,LLV(L,M),0)); KJ:=GD-DD; 高区:IF(CURRBARSCOUNT<=N,GD,DRAWNULL),LINETHICK4,COLOR004080; 低区:IF(CURRBARSCOUNT<=N,DD,DRAWNULL),LINETHICK2,COLOR004080; 平衡:IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),LINETHICK2,COLOR004080; 支撑0:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.191,DRAWNULL),LINETHICK2,COLOR004080; 强势:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.382,DRAWNULL),LINETHICK2,COLOR004080; 突破:IF(CURRBARSCOUNT<=N,DD+KJ/2,DRAWNULL),LINETHICK2,COLOR004080; 警示:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.618,DRAWNULL),LINETHICK2,COLOR004080; 压力:IF(CURRBARSCOUNT<=N/2,DD+KJ*0.809,DRAWNULL),LINETHICK2,COLOR004080; CD:=CURRBARSCOUNT,NODRAW; STICKLINE(CD=60,HHV(高区,60),LLV(低区,60),0.01,0),COLOR004080; STICKLINE(CD=120,HHV(高区,60),LLV(低区,60),0.01,0),COLOR004080; STICKLINE(CD=1,HHV(高区,60),LLV(低区,60),0.01,0),COLOR004080; DRAWTEXT(CURRBARSCOUNT=1,压力,'压力'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=1,警示,'警示'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=1,突破,'突破'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=1,强势,'强势'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=1,支撑0,'支撑'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.09,'【风险区】--高抛避险'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.3,'【警示区】--逢高减仓'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.45,'【突破区】--主力拉升'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/4+30,GD-KJ*0.55,'【拉升区】--强势畜锐'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/4+30,DD+KJ/3,'【关注区】--逢低买入'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/4+30,DD+KJ/10,'【低吸区】--大胆买入'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/2+6,GD-KJ*0.25,'【拉升区】'),COLOR004080; DRAWTEXT(CURRBARSCOUNT=N/2+6,DD+KJ*0.25,'【持股区】'),COLOR004080; DRAWKLINE(HIGH,OPEN,LOW,CLOSE);

作者:有好股 来源:有好股
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信 
共有评论 0相关评论
发表我的评论
  • 大名:
  • 内容:
  • 有好股(www.uhaogu.com) © 2018 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8