好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《     私募总数在五个以上个股     阳光私募在五个以上个股     个人私募在五个以上个股     》=部分VIP查询功能限时开放

大智慧价格预测主图指标公式

时间:2017-10-27 1:32:13 点击:

  核心提示:...
CJTY:=C; CJHD:=FILTER(BACKSET(FILTER(REF(CJTY,10)=HHV(CJTY,2*10+1),10),10+1),10); CJLD:=FILTER(BACKSET(FILTER(REF(CJTY,10)=LLV(CJTY,2*10+1),10),10+1),10); CJA:=REF(C,BARSLAST(CJHD)); CJB:=REF(C,BARSLAST(CJLD)); CJT1:=BARSLAST(CJHD)BARSLAST(CJLD) AND NOT(CJLD); {波浪顶} STICKLINE(CJT1,CJA,CJA,3,0),COLORFF00FF; {波浪底} STICKLINE(CJT2,CJB,CJB,3,0),COLORFF00FF; 统计天数:=BARPOS-hhv(if(DISPSTATUS=1,BARPOS,0),0)+1; 预测价格:=LLV(C,统计天数)*1.1618; 高点:=HHV(C,统计天数);{H} 低点:=LLV(C,统计天数);{L} 压力支撑50:高点-(高点-低点)*0.5,dotline,Linethick1,colorgreen;; 支撑357:=高点-(高点-低点)*0.35765; 支撑642:=高点-(高点-低点)*0.6423; 压力357:=低点+(高点-低点)*0.35765; 压力642:=低点+(高点-低点)*0.6423; 牛顶:=低点+(高点-低点)*(1+0.618); 熊底:=ABS( 高点-(高点-低点)*(1+0.618) ); {股旁网-股票公式网站 www.gupang.com} 高点跌幅:= ( HHV(C,统计天数) -C )/HHV(C,统计天数); 低点涨幅:= ( C -LLV(C,统计天数) )/LLV(C,统计天数); 止跌:= HHV(C,统计天数) * 0.6; 预测价:=预测价格;{,POINTDOT,Linethick2,colorblue;} DRAWTEXTrel(999,999-30, '低点涨幅:'+NUMTOSTR(低点涨幅) +'; ' +'高点跌幅:'+NUMTOSTR(高点跌幅) +'; ' +'高点40%止跌:'+NUMTOSTR(止跌) +'; ' + '预测:'+NUMTOSTR(预测价格) +'; '+'压支50%:'+NUMTOSTR(压力支撑50) ),align2,colorblue; DRAWTEXTrel(999,999-60, '牛顶:'+NUMTOSTR(牛顶) +'; '+'熊底:'+NUMTOSTR(熊底) +'; '+ '压36%:'+NUMTOSTR(压力357)+'; '+'压64%:'+NUMTOSTR(压力642)),align2; DRAWTEXTrel(999,999-90, '支36%:'+NUMTOSTR(支撑357)+'; '+'支64%:'+NUMTOSTR(支撑642)),align2;

作者:有好股 来源:有好股
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信 
共有评论 0相关评论
发表我的评论
  • 大名:
  • 内容:
  • 有好股(www.uhaogu.com) © 2018 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8