好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《     私募总数在五个以上个股     阳光私募在五个以上个股     个人私募在五个以上个股     》=部分VIP查询功能限时开放

大智慧股票池公式

时间:2019-5-27 23:47:53 点击:

  核心提示: {自动买一}{选股指标}VAR0:=(BARSLAST(((HOUR)=9)AND((MINUTE)=30))+1);VAR1:=(((SUM(AMOUNT,0))/(SUM(V,0)))/(100...

{自动买一} {选股指标}
VAR0:=(BARSLAST(((HOUR) = 9) AND ((MINUTE) = 30)) + 1);
VAR1:=(((SUM(AMOUNT,0)) / (SUM(V,0))) / (100));
VAR2:=((SUM(C * V,0)) / (SUM(V,0)));
VAR3:=(BARSSINCE(C) + 1);
VAR4:=(IF((CATEGORY) = 1,VAR0,VAR3));
VAR5:=((SUM(C,VAR3)) / (VAR3));
VAR6:=(IF(((CATEGORY) = 1) AND ((TIME) > (92500)),VAR1,VAR5));
VAR7:=("ncfsyy.参数#DAY");
VAR8:=((VAR7) * (1.3));
VAR9:=(((C / (VAR6)) > (1 + VAR7)) AND ((VAR4) > 2));
VAR10:=(((C / (VAR6)) < (1 - (VAR7))) AND ((VAR4) > 2));
VAR11:=(((REF(SUM(VAR9,VAR4),1)) = 0) AND ((SUM(VAR9,VAR4)) = 1));
VAR12:=(((REF(SUM(VAR10,VAR4),1)) = 0) AND ((SUM(VAR10,VAR4)) = 1));
VAR13:=((SUM(VAR11,(VAR4) - 2)) * (CROSS((COUNT(C < (REF(C,1)),BARSLAST(VAR11))) AND  ((BARSLAST(VAR11)) > 0),0.5)));
VAR14:=((SUM(VAR12,(VAR4) - 2)) * (CROSS((COUNT(C > (REF(C,1)),BARSLAST(VAR12))) AND  ((BARSLAST(VAR12)) > 0),0.5)));
VAR15:=(BARSLAST(VAR13));
VAR16:=(REF(C,VAR15 + 1));
VAR17:=(BARSLAST(VAR14));
VAR18:=(REF(C,VAR17 + 1));
VAR19:=(CROSS(SUM(((VAR16) > 0) AND (C > ((VAR16) * (1 + VAR8))),(VAR4) - 3),0.5));
VAR20:=(CROSS(SUM(((VAR18) > 0) AND (C < ((VAR18) * (1 - (VAR8)))),(VAR4) - 3),0.5));
VAR21:=((SUM(VAR19,(VAR4) - 4)) * (CROSS((COUNT(C < (REF(C,1)),BARSLAST(VAR19))) AND  ((BARSLAST(VAR19)) > 0),0.5)));
VAR22:=((SUM(VAR20,(VAR4) - 4)) * (CROSS((COUNT(C > (REF(C,1)),BARSLAST(VAR20))) AND  ((BARSLAST(VAR20)) > 0),0.5)));
VAR23:=(BARSLAST(VAR21));
VAR24:=(REF(C,VAR23 + 1));
VAR25:=(BARSLAST(VAR22));
VAR26:=(REF(C,VAR25 + 1));
ZDB1:=(CROSS(0.5,VAR14));
VAR27:=(CROSS(0.5,VAR22));
VAR28:=(CROSS(0.5,VAR13));
VAR29:=(CROSS(0.5,VAR21));
买:ZDB1 and c<DYNAINFO(4);
价:=C;
买入金额 := 20000;
股数:=CEILING(买入金额/c/100)*100;
成本 := "Order@PosInfo"(2);
池号:=7;{1代表股票池号1,2代表股票池号2,3股票池号3(对应号码在助手里面设置,如果启用了纯公式下单 可以不在助手设置)}
if 买 then  "Order@BUY"(0, 买*100,7);   {调用助手买入函数}

作者:有好股 来源:本站
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信 
共有评论 0相关评论
发表我的评论
  • 大名:
  • 内容:
  • 有好股(www.uhaogu.com) © 2019 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8