好股
添加说明
您现在的位置:首页 >> 参考指标 >> 内容
请输入牛散姓名,如: 国通信托 ,紫金8号 ,周信钢 ,李欣 ,周晨 ,赵建平 ,徐开东 ,淡水泉 ,马云
请输入完整股票代码如 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

或完整名称如: 平安银行 恒瑞医药 光威复材 片仔癀 贵州茅台 桃李面包 云南白药 上海家化 格力电器
请输入股票代码,如: 000001 ,600276 ,300699 ,600436 ,600519 ,603866 ,000538 ,600315 ,000651

部分VIP查询功能限时开放=《     私募总数在五个以上个股     阳光私募在五个以上个股     个人私募在五个以上个股     》=部分VIP查询功能限时开放

通达信发一个很好用的分时主图指标公式

时间:2017-10-27 17:51:53 点击:

  核心提示:...
M1:=36; N1:=13; N:=100; Q:=5; SHORT:=21; LONG:=44; MID:=11; P2:=11; DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0); H1:=MAX(DYNAINFO(3),DYNAINFO(5)); L1:=MIN(DYNAINFO(3),DYNAINFO(6)); P1:=H1-L1; 阻力:L1+P1*7/8,COLORGREEN; 支撑:L1+P1*0.5/8,COLORRED; 中:(支撑+阻力)/2,COLORWHITE,POINTDOT; 现价:CLOSE,COLORWHITE,LINETHICK2; 顶卖:STICKLINE(C>阻力,阻力,C,5,0),COLORGREEN; 底买:STICKLINE(C<支撑,支撑,C,5,0),COLORRED; MR:=C<支撑 AND CROSS(C,REF(C,2)); DRAWTEXT(CROSS(现价,支撑),中,'★买'),COLORRED; STICKLINE(CROSS(现价,支撑),C,中,2,0),COLORRED; STICKLINE(MR=1,支撑,中,2,0),COLORRED; DRAWICON(MR=1 OR CROSS(现价,支撑),中,1); STICKLINE(CROSS(支撑,现价),支撑,(支撑-中)/5+支撑,2,0),COLORYELLOW; DRAWTEXT(CROSS(支撑,现价),(支撑-中)/5+支撑,'★底'),COLORYELLOW; MC:=C>阻力 AND CROSS(REF(C,2),C); DRAWTEXT(CROSS(阻力,现价),中,'★卖'),COLORGREEN; STICKLINE(CROSS(阻力,现价),C,中,2,0),COLORGREEN; STICKLINE(MC=1,阻力,中,2,0),COLORGREEN; DRAWICON(MC=1 OR CROSS(阻力,现价),中,2); STICKLINE(CROSS(现价,阻力),阻力,阻力-(支撑-中)/5,2,0),COLORMAGENTA; DRAWTEXT(CROSS(现价,阻力),阻力-(支撑-中)/5,'★顶'),COLORMAGENTA; DRAWTEXT(ISLASTBAR,阻力,'顶'),COLORGREEN; DRAWTEXT(ISLASTBAR,支撑,'底'),COLORRED; DRAWTEXT(ISLASTBAR,(支撑+阻力)/2,'中'),COLORWHITE; 每股净资产:=STRCAT(STRCAT('每股净资产:',CON2STR(FINANCE(34),2)),'元'); DRAWTEXT_FIX(1,0.22,0.92,0,每股净资产),COLORWHITE; 主营同比增长:=STRCAT(STRCAT('主营同比增长:',CON2STR(FINANCE(44),2)),'%'); DRAWTEXT_FIX(1,0.33,0.99,0,主营同比增长),COLORCYAN; 净利润同比增长:=STRCAT(STRCAT('净利润同比增长:',CON2STR(FINANCE(43),2)),'%'); DRAWTEXT_FIX(1,0.33,0.92,0,净利润同比增长),COLORYELLOW; {销售毛利率:=STRCAT(STRCAT('销售毛利率:',CON2STR(FINANCE(21)/FINANCE(20)*100,2)),'%');} 销售毛利率:=STRCAT(STRCAT('销售毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2)),'%'); DRAWTEXT_FIX(1,0.22,0.99,0,销售毛利率),COLORCYAN; DRAWTEXT_FIX(1,0.11,0.99,0,'每股收益:')COLORYELLOW; DRAWTEXT_FIX(1,0.16,0.99,0,STRCAT(CON2STR(FINANCE(30)/FINANCE(1),2),'元'))COLORYELLOW; DRAWTEXT_FIX(1,0.11,0.92,0,'每股市盈率:')COLORYELLOW; DRAWTEXT_FIX(1,0.17,0.92,0,STRCAT(CON2STR(C/FINANCE(33),2),'倍'))COLORYELLOW; DRAWTEXT_FIX(1,0.01,0.99,0,'流通A股:')COLORCYAN; DRAWTEXT_FIX(1,0.06,0.99,0,STRCAT(CON2STR(CAPITAL/1000000,2),'亿股'))COLORCYAN; DRAWTEXT_FIX(1,0.11,0.87,0,'每股未分配: 元')COLORYELLOW; DRAWTEXT_FIX(1,0.17,0.87,0,CON2STR(FINANCE(32),2))COLORYELLOW; DRAWTEXT_FIX(1,0.01,0.92,0,'经营现金流: 元')COLORYELLOW; DRAWTEXT_FIX(1,0.07,0.92,0,CON2STR(FINANCE(25)/FINANCE(1),2))COLORYELLOW; DRAWTEXT_FIX(1,0.50,0.99,0,'☆[热点概念]:')COLORYELLOW; DRAWTEXT_FIX(1,0.57,0.99,0,EXTERNSTR(0,1))COLORYELLOW; DRAWTEXT_FIX(1,0.50,0.92,0,'☆[主营行业]:')COLORCYAN; DRAWTEXT_FIX(1,0.57,0.92,0,EXTERNSTR(0,2))COLORCYAN; {DRAWTEXT_FIX(1,0.00,0.63,0,'[高送转信号]:')COLORCYAN; DRAWTEXT_FIX(1,0.05,0.63,0,EXTERNSTR(0,3))COLORCYAN;}; 所属板块:=STRCAT('☆【所属板块】',STRCAT(STRCAT(STRCAT('[行业]—',HYBLOCK),STRCAT('[地域]—',DYBLOCK)),STRCAT('[概念]—',GNBLOCK))); DRAWTEXT_FIX(ISLASTBAR,0.50,0.87,0,所属板块),COLORYELLOW; 今日人气:=DYNAINFO(60)/DYNAINFO(61); DRAWTEXT_FIX(1,0,0.87,0,'◆大盘人气:'),COLORYELLOW,LINETHICK4; DRAWNUMBER_FIX(1,0.07,0.87,0,CONST(今日人气)),COLORYELLOW; TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1))))); MTIME:=MOD(FROMOPEN,TOTAL); CTIME:=IF(MTIME<0.5,TOTAL,MTIME); 虚拟量:=IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL); 虚拟量比:=虚拟量/REF(VOL,1),COLORWHITE,LINETHICK0; 虚量值:=(虚拟量-VOL)/VOL,COLORWHITE,LINETHICK0; DRAWTEXT_FIX(1,0.33,0.87,0,'▲量比:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.37,0.87,0,CONST(虚拟量比)),COLORYELLOW; 量价:=(VOL/CLOSE)/3; 统计主动买量:=SUM((IF(((量价>0.20) AND (CLOSE>(REF(CLOSE,1)))),量价,0)),0); 统计主动卖量:=SUM((IF(((量价>0.20) AND (CLOSE<(REF(CLOSE,1)))),量价,0)),0); 涨停能量:=((统计主动买量)/统计主动卖量)*10,COLOR4080FF; DRAWTEXT_FIX(1,0.22,0.87,0,'★涨停能量:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.28,0.87,0,CONST(涨停能量)),COLORYELLOW;

作者:有好股 来源:有好股
淘江湖 新浪微薄 腾讯微博 QQ空间 开心网 人人网 豆瓣网 网易微博 百度空间 鲜果 白社会 飞信 
共有评论 0相关评论
发表我的评论
  • 大名:
  • 内容:
  • 有好股(www.uhaogu.com) © 2018 版权所有 All Rights Reserved.
  • QQ:317197119 闽ICP备14004870号-8